Mozilla adds a border to clicked links

VERIFIED DUPLICATE of bug 50552

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 50552
18 years ago
14 years ago

People

(Reporter: Krow (alias Homere), Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Just like IE, Mozilla adds a border to clicked links and I thinks this is really
ugly.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 50552 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.