gmail attachments often don't load, difficult to address mail to multiple addresses

RESOLVED INCOMPLETE

Status

Camino Graveyard
General
RESOLVED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: Marc Chimes, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME - 8/16])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.22) Gecko/20090615 Camino/1.6.8 (like Firefox/2.0.0.22)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.22) Gecko/20090615 Camino/1.6.8 (like Firefox/2.0.0.22)

I have consistently witnessed my Gmail account emails failing to load attachments. The box comes up, but often nothing happens, or it starts to load and then hangs up. This problem doesn't occur when I switch to Safari. I've tested this several times.

Also, I've noticed that once I add one addressee for an email in Gmail, then it no longer provides me prompts from my address book for the second, third or fourth addressee -- I have to add them manually by looking them up.

Reproducible: Always

Steps to Reproduce:
1.tried different browser, problem didn't occur
2.happens even when I quit Camino and then restart it again
3.
Actual Results:  
still unable to load attachments or auto-add several addresses

Expected Results:  
when using Gmail for emailing, I should have been able to add attachments -- which I used to be able to do. Also, I should get the auto-prompt feature for addressee addresses after the first addressee in the "to" box

these features seemed like they used to work OK, but in the last month or so I noticed that they no longer worked reliably, or almost at all...
One bug per issue, please; the address one sounds like it might be bug 460354 (though no one has been able to reproduce it).

I'm able to view and add attachments just fine; can you be more specific?
Can you please respond to comment 1?
Whiteboard: [CLOSEME - 8/16]
Closing INCOMPLETE due to lack of updates.  If the problem still persists in Camino 1.6.8, Camino 2.0b3, or a recent nightly and you can supply the requested additional information, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.