Tdhtml regression on Linux

RESOLVED WONTFIX

Status

()

Core
Layout
RESOLVED WONTFIX
9 years ago
9 years ago

People

(Reporter: roc, Assigned: roc)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Before:
NOISE: |i|pagename|median|mean|min|max|runs|
NOISE: |0;colorfade.html;1292.5;1292.25;1288;1298;1298;1296;1295;1288;1290
NOISE: |1;diagball.html;1543;1542.5;1526;1565;1558;1540;1526;1546;1565
NOISE: |2;fadespacing.html;2078.5;2082.5;2073;2100;2100;2100;2079;2078;2073
NOISE: |3;imageslide.html;371;370.75;368;375;368;371;371;373;375
NOISE: |4;layers1.html;349.5;347.75;335;358;358;355;344;335;357
NOISE: |5;layers2.html;10.5;10.5;10;11;10;11;11;11;10
NOISE: |6;layers4.html;8;8;8;8;8;8;8;8;8
NOISE: |7;layers5.html;246.5;247;245;267;250;248;267;245;245
NOISE: |8;layers6.html;22;21.75;21;23;23;22;22;22;21
NOISE: |9;meter.html;1069.5;1070;1068;1074;1068;1068;1071;1073;1074
NOISE: |10;movingtext.html;729;729;726;732;726;726;732;732;732
NOISE: |11;mozilla.html;2611.5;2610.25;2601;2640;2640;2616;2617;2601;2607
NOISE: |12;replaceimages.html;359.5;364.5;359;392;380;360;392;359;359
NOISE: |13;scrolling.html;1410.5;1398;1350;1442;1421;1350;1442;1406;1415
NOISE: |14;slidein.html;2339.5;2336;2317;2402;2402;2334;2345;2348;2317
NOISE: |15;slidingballs.html;284.5;284;280;300;300;280;283;286;287
NOISE: |16;textslide.html;664.5;665;661;674;661;674;665;664;670
NOISE: |17;zoom.html;479;473.75;454;487;476;482;487;483;454

After:
NOISE: |i|pagename|median|mean|min|max|runs|
NOISE: |0;colorfade.html;1291.5;1290.75;1283;1303;1296;1287;1283;1303;1297
NOISE: |1;diagball.html;1557.5;1554.25;1543;1560;1543;1556;1560;1559;1559
NOISE: |2;fadespacing.html;2084.5;2083;2076;2095;2084;2095;2087;2076;2085
NOISE: |3;imageslide.html;374;371.25;361;394;374;374;361;376;394
NOISE: |4;layers1.html;376.5;378.75;354;416;408;395;354;358;416
NOISE: |5;layers2.html;10.5;10.5;10;11;10;11;11;10;11
NOISE: |6;layers4.html;8;8.25;8;9;8;8;9;9;8
NOISE: |7;layers5.html;244;244.5;242;249;242;244;248;244;249
NOISE: |8;layers6.html;22;22;22;23;22;22;23;22;22
NOISE: |9;meter.html;1069;1068.75;1063;1081;1081;1063;1074;1068;1070
NOISE: |10;movingtext.html;733.5;731.25;723;749;723;734;733;749;735
NOISE: |11;mozilla.html;2610.5;2606;2590;2631;2608;2631;2613;2613;2590
NOISE: |12;replaceimages.html;362;363.25;359;372;372;359;360;370;364
NOISE: |13;scrolling.html;1651.5;1648.5;1601;1720;1601;1690;1622;1720;1681
NOISE: |14;slidein.html;2319.5;2319;2317;2432;2432;2320;2320;2317;2319
NOISE: |15;slidingballs.html;298.5;298;293;316;302;293;298;316;299
NOISE: |16;textslide.html;661;659.75;654;663;663;659;663;663;654
NOISE: |17;zoom.html;477.5;476.25;471;481;471;481;479;478;477

Looks like layers1 and scrolling are the main suspects.
Maybe this can be considered fixed by bug 507334, but its hard to compare numbers (bug 507334 comment 34) because bug 502288 made a huge improvement in scrolling.html.
I don't think 507334 would have helped, because scrolling.html doesn't exercise our scrolling code. But since 502288 made a huge improvement in that test, I'm not going to worry about this anymore.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.