Context menu missing image options

RESOLVED DUPLICATE of bug 287048

Status

()

RESOLVED DUPLICATE of bug 287048
9 years ago
9 years ago

People

(Reporter: wagnerc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

Certain images that are also links are missing the image options in the right click context menu.  On Yahoo, the left hand list of app links, the page curl, and the right side quick apps exhibit this problem.  On examining the source code it seems these are CSS instantiated images rather than img images.


Reproducible: Always

Steps to Reproduce:
1. View any webpage.
Actual Results:  
Context menu only has link options.

Expected Results:  
Context menu should have image options.  View, save, view background, etc.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 287048
You need to log in before you can comment on or make changes to this bug.