Find dialog is missing whole word only option

VERIFIED DUPLICATE of bug 269442

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 269442
8 years ago
8 years ago

People

(Reporter: Chris Wagner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

When using the ctrl+F Find function, there is no option for Whole Word Only. In regex terms, breaks should be put into the regex such as /\bword\b/. e.g. when searching for "book", "booklet" should not be a match.

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 269442

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.