ctrl+t for a new tab doesn't work with active flash element on a webpage.

RESOLVED DUPLICATE of bug 78414

Status

()

RESOLVED DUPLICATE of bug 78414
9 years ago
9 years ago

People

(Reporter: mikevrind, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

When there is a Flash element on a webpage that is active, ctrl+t (for new tab) doesn't work.
Problems occurs in multiple Firefox versions, maybe it aint a bug but is verry anoing

Reproducible: Always

Steps to Reproduce:
1. Visit a website with Flash.
2. Click on the Flash element.
3. Try ctrl+t for new tab, doesn't work.
Actual Results:  
Nothing, thats te problem. A new tab should open.

Expected Results:  
Open a new tab in the browser.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
You need to log in before you can comment on or make changes to this bug.