any blog pages will not load comments

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: nigelgower, Unassigned)

Tracking

3.5 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 AutoPager/0.5.2.2 (http://www.teesoft.info/)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 AutoPager/0.5.2.2 (http://www.teesoft.info/)

get unresponsive script message when visit "blog" or pages with comments

Reproducible: Always

Steps to Reproduce:
1.go to a blog page and firefox gets a message
2.
3.
Actual Results:  
warning unresponsive script

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: chrome://smarterwiki/content/smarterwiki.js:694Script: chrome://smarterwiki/content/smarterwiki.js:694

Comment 1

9 years ago
works for me
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
(Reporter)

Comment 2

9 years ago
worked with older versions of firefox when went to beta and latest release it did not work
Could you please give a link to a blog that does this? It could possibly be an extension, so try to close Firefox, then open in Safe Mode. If it still does not work, then create a new profile and test there. http://support.mozilla.com/kb/Profiles
Version: unspecified → 3.5 Branch
Reporter e-mail me this
"i am not that skilled with linux so unsure about safe mode

- here are links as requested

http://www.guardian.co.uk/environment/blog/2009/jul/22/message-copenhagen

http://www.guardian.co.uk/technology/blog/2009/jul/22/windows7-rtm-release

comments section do not load

these blogs worked before tinstalling the latest firefox versions beta then 3.51
"
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
This bug has had the CLOSEME tag for several weeks and the date in the tag is
far gone. If the reporter can still see this issue, Please retest with Firefox
3.6.x or later and a new profile
(http://support.mozilla.com/kb/Managing+profiles). Then please remove the
closeme tag in the whiteboard, mark the bug against the proper version and
comment on the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.