If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Windows tryserver reporting success, but builds don't show up for download

RESOLVED FIXED

Status

Release Engineering
General
P2
critical
RESOLVED FIXED
8 years ago
4 years ago

People

(Reporter: gal, Assigned: bhearsum)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
It seems the windows try server is broken at the moment. All windows columns are red, mac seems to be red too. I got an email that my build completed:

Your Try Server build (try-f67cdbc82839) was successfully completed on win32.  It should be available for download at http://build.mozilla.org/tryserver-builds/agal@mozilla.com-try-f67cdbc82839

Visit http://tinderbox.mozilla.org/showbuilds.cgi?tree=MozillaTry to view the full logs.

But the build isn't up for download where the email says it is.
(Reporter)

Comment 1

8 years ago
The talos run follow the build fails as follows:

remoteFailed: [Failure instance: Traceback (failure with no frames): twisted.internet.error.ConnectionLost: Connection to the other side was lost in a non-clean fashion.
]
[Failure instance: Traceback (failure with no frames): twisted.internet.error.ConnectionLost: Connection to the other side was lost in a non-clean fashion.
]

If we can recover the build that would be great. We are trying to do some tests with that executable.
(Assignee)

Comment 2

8 years ago
Most/all of that red is me canceling builds of my own - so I wouldn't worry about that. I'll look into your build.
Assignee: nobody → bhearsum
Priority: -- → P2
It later reported that it had completed unit tests, if that helps track it down!
(Assignee)

Comment 4

8 years ago
Looks like this is related to the MozillaBuild upgrade we did on the try slaves tonight. Andreas, I'll upload your builds manually and re-kick Talos. I'm working on a fix for the root cause.
(Assignee)

Comment 5

8 years ago
(In reply to comment #4)
> Looks like this is related to the MozillaBuild upgrade we did on the try slaves
> tonight.

Tracking this in bug 505552.

> Andreas, I'll upload your builds manually and re-kick Talos. I'm
> working on a fix for the root cause.

This part is done.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.