If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

vbulletin forums rich text editor button doesn't respond

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Ahmed Ashraf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-1], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; ar; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; ar; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

when i try to enable reich text editor mode ( it's already enables - entering the same website in ie prove that ) the button doesn't respond 



Reproducible: Always




this happens happen to some vbulletin forums only not all of them

Comment 1

8 years ago
Would you create an account for the site? Navigating a site that I can't read is difficult.
 
User: FirefoxBugzilla
password: bug123
email: bugzilla@mailinator.com 
http://mailinator.com/maildir.jsp?email=bugzilla
(Reporter)

Comment 2

8 years ago
iam sorry kevin
this forum doesn't have instant forum activation
it's delayed by 7 days approx.
Reporter, are you still seeing this issue with Firefox 3.6.12 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Also, please consider using the most recent Firefox 4 beta build, your bug may be resolved there.
Whiteboard: [CLOSEME 2011-1-1]
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Comment 4

7 years ago
We don't know what if any change helped, works for me.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.