Use "What's Related" content and code from Alexa

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: slamm, Assigned: slamm)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
Alexa has provided code for the "What's Related" Sidebar Tab. The new code 
queries the related links data with each url instead of each domain. For 
example, the urls "mail.yahoo.com" and "calendar.yahoo.com" would resolve to the 
same data under the old system. This new implementation makes a distinction 
between the two.
(Assignee)

Updated

18 years ago
Keywords: nsbeta3
(Assignee)

Comment 1

18 years ago
I checked in the new code. I forgot to add r=mcafee to the checkin comment.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

18 years ago
A couple notes on my previous checkin:

I converted the original related-panel.html file from Alexa to related-panel.xul 
and related-panel.js.
I added code to strip query strings from URLs before sending them to Alexa.
I added the Mozilla Public License to the files with Alexa Internet as the 
copyright holder and the original contributor.

Comment 3

18 years ago
verified fixed on all builds (2000090508m18)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Duplicate of this bug: 81127
You need to log in before you can comment on or make changes to this bug.