wrong translation in the "update firefox" window

RESOLVED FIXED

Status

--
trivial
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: alex.lixandru, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ro; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ro; rv:1.9.1) Gecko/20090624 Firefox/3.5

About: there's a text which is not correctly translated
Where: Update window (Help -> Update Firefox), the screen which informs that the update was not successful.
How to reproduce: click on "Download & install", make sure the update fails, wait for the last screen to appear.


Reproducible: Always

Steps to Reproduce:
1. Update Firefox
2. Make sure the update fails
Actual Results:  
The issue: when the update fails, there is a message stating that there were issues with the download/install/verification, then another message which states the actual error. That second message is wrong.
The wrong text: "Firefox a putut fi actualizat deoarece:"


Expected Results:  
The correct text should be: "Firefox /*nu*/ a putut fi actualizat deoarece:"

Comment 1

9 years ago
Thank you for taking the time to fill this report. The issue is fixed and should arrive in 3.5.2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.