All users were logged out of Bugzilla on October 13th, 2018

Status

--
enhancement
RESOLVED DUPLICATE of bug 308175
9 years ago
9 years ago

People

(Reporter: howe.bill, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/530.5 (KHTML, like Gecko) Chrome/2.0.172.33 Safari/530.5
Build Identifier: Thunderbird 2.0.0.22 and Lightning 0.9

Requesting: Have Lightning highlight the current time(maybe in increments of 15 mins?) on the calendar so it is easier to visually see how close you are to appointments without looking at a clock elsewhere. This is a feature that would be similar to what Outlook Calendar does.

Reproducible: Always
Component: General → General
Product: Thunderbird → Calendar
QA Contact: general → general
Bill, this is a duplicate of bug 308175. Please, reopen this bug report if you disagree.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 308175
You need to log in before you can comment on or make changes to this bug.