Empty balloon shows up at mouse pointer when pointer is stopped at a point on a page for over a second

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: Thiago Santana, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-1], URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; GTB6; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: 

Hello,

Everytime I stop my mouse pointer at whatever position on whatever web page a empty balloon shows up with no info within. Is this something supposed to happen? Does it have any purpose at all? This is just annoying as sometimes we have to worry on moving the mouse around as this balloon although small, is big enough to cover a couple of letters. This balloon disappears whenever the mouse pointer is move

I'd appreciate if this could be looked up.

Thank you,
Thiago Santana

Reproducible: Always

Steps to Reproduce:
1. Open firefox at any web page (may even be a blank page)
2. Fix the mouse point anywhere in the web page.
3.
Actual Results:  
A empty ballon, very similar to a information balloon but with no information within showed up right below the mouse pointer.

Expected Results:  
No balloon should be displayed when the mouse pointer is at one position, unless something to make it happen is programmed in the web page.
(Reporter)

Updated

9 years ago
Summary: Empty balloon shows up at mouse pointer when pointer is stoped at a point on a page for over a second → Empty balloon shows up at mouse pointer when pointer is stopped at a point on a page for over a second
This is almost certainly caused by an add-on. Please retest in safe-mode: http://support.mozilla.com/en-US/kb/Safe+Mode

Resolving Worksforme, and please reopen with more detailed Steps to reproduce if it still happens in safe-mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

9 years ago
Hello,

Today I have just got a firefox update, to version 3.5.1, but even so the issue remains. Also I have tried the safe-mode but it did not help. I am attaching a screen shot for your reference. The steps I have previously described are just clear enough and I am unable to make it any simpler. I hope the screen shot may make it easier to understand.

Thank you,
Thiago Santana
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 3

9 years ago
Created attachment 390376 [details]
Firefox screen shot on the problem reported. (The empty ballon is inside the red squared added for better view only).
Attachment #390376 - Flags: review+
This is WFM with latest build on Windows Vista.
Please use the basic troubleshooting options to see if you can resolve the
issue. http://support.mozilla.com/kb/Basic+Troubleshooting
and read https://developer.mozilla.org/en/Bug_writing_guidelines
Reporter, are you still seeing this issue with Firefox 3.6.12 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Also, please consider using the most recent Firefox 4 beta build, your bug may be resolved there.
Whiteboard: [CLOSEME 2011-1-1]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.