Narrow message list in vertical view, message pane wide

RESOLVED DUPLICATE of bug 505705

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 505705
9 years ago
9 years ago

People

(Reporter: Martin W, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; sv-SE; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Thunderbird/3.0b3

Every time I start Tbird 3.0 Beta 3, the message list turns up really narrow. When I drag it out, close and open Tbird, it's narrow again. Please see http://www.delorean.dk/images/Tbord3b3_narrow.jpg

Reproducible: Always

Steps to Reproduce:
1. Choose View > Layout > Vertical View
2. Drag out the Message list to make it wider
3. Close and open Tbird
Actual Results:  
Message list stays narrow, and Message pane too wide (depence on how you see it)

Expected Results:  
Remember width of the message list after I dragged it to be wider.

Windows Vista Home Premium SP2 64-bit Swedish on a HP Pavilion dv7-1095eo.
Detailed system info at http://www.delorean.dk/sysinfo.txt
(Reporter)

Comment 1

9 years ago
Misspelled depends, sorry.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 505705
You need to log in before you can comment on or make changes to this bug.