Redirect fails on mozilla, works in 4.7

VERIFIED DUPLICATE of bug 41950

Status

()

P3
normal
VERIFIED DUPLICATE of bug 41950
19 years ago
18 years ago

People

(Reporter: mcafee, Assigned: dp)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Internal netscape URL, sorry.
WinNT.

URL, click on first "tinderbox" link, you should get the showbuilds.cgi
message and then a redirect to another page, instead you get
a not-found error on the redirect using mozilla.

Works on 4.7/WinNT.
(Assignee)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 41950 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.