Firefox locks up with 100% cpu, even in safe mode, have to close firefox

VERIFIED DUPLICATE of bug 477564

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 477564
9 years ago
9 years ago

People

(Reporter: mike, Unassigned)

Tracking

({hang})

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

Firefox locks up with 100% cpu, even in safe mode, have to close/terminate firefox.

I go to the url http://www.nws.noaa.gov/mdl/synop/products/bullform.all.php  and the window locks-up.  I try to click on WA (washington state) and firefox title says (not responding).  Have to close firefox.
.


Reproducible: Always

Steps to Reproduce:
1.go to http://www.nws.noaa.gov/mdl/synop/products/bullform.all.php
2. click on WA (washington state)
3.
Actual Results:  
firefox locks-up at 100 % cpu

Expected Results:  
go to the bottom of the long page at washington state
Yep, see this on Trunk too. Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090723 Minefield/3.6a1pre (.NET CLR 3.5.30729) ID:20090723043404. Nasty little bugger.
Severity: critical → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: blocking-firefox3.6?
Keywords: hang
Version: unspecified → Trunk

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Flags: blocking-firefox3.6?
Resolution: --- → DUPLICATE
Duplicate of bug: 477564
v
Severity: major → critical
Status: RESOLVED → VERIFIED
Resolution: DUPLICATE → FIXED
Version: Trunk → unspecified
Think you meant to verify the dupe?
Severity: critical → major
Resolution: FIXED → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 477564
You need to log in before you can comment on or make changes to this bug.