Font styles ignored in .css files

VERIFIED WONTFIX

Status

()

Core
CSS Parsing and Computation
P3
normal
VERIFIED WONTFIX
18 years ago
15 years ago

People

(Reporter: Chris McAfee, Assigned: Chris McAfee)

Tracking

({regression})

Trunk
x86
Windows NT
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
Starting with blue/modern skin landing, it looks like
both font face & size are being ignored.
Changes to global.css or user.css don't seem to work.
(Assignee)

Comment 1

18 years ago
hyatt, regression
Keywords: regression
(Assignee)

Comment 2

18 years ago
akkana says face is working, size is still broken for me.

Comment 3

18 years ago
Sorry, Chris, I can't accept bugs described so vaguely. A rule such as "BODY { 
font-size: 36px;}" in a LINKed stylesheet works correctly. The problem could be 
anywhere in the chrome. Have you checked intl.css, for instance?

Reassigned back to mcafee.
Assignee: pierre → mcafee
Netscape's standard compliance QA team reorganised itself once again, so taking 
remaining non-tables style bugs. Sorry about the spam. I tried to get this done 
directly at the database level, but apparently that is "not easy because of the 
shadow db", "plus it screws up the audit trail", so no can do...
QA Contact: chrisd → ian
(Assignee)

Comment 5

17 years ago
marking won't fix, pierre needs a better bug report here.
I, the reporter, didn't followup soon enough.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.