If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox hangs computer when i open new tabs and load sites

VERIFIED INVALID

Status

()

Firefox
Extension Compatibility
VERIFIED INVALID
8 years ago
8 years ago

People

(Reporter: Eduardo, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [caused by Mcafee Site Advisor])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

Per teh description i hoped thi forefox to be the fastest of all. For my surprise the new memory management system is hanging in WIndows XP. When i open new tabs, it hangs to clear address field for inputing site, and also hangs all my other windows programs until field is cleared and site loaded.


Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Open another program as Outlook.
3. Open a new tab
4. System hangs to clear adress field
Actual Results:  
System hanged until sites are loaded in the new tab.

Expected Results:  
Does not hang system.
Do you have any extension installed? If so, please try Safe Mode. <http://support.mozilla.com/en-US/kb/Safe+Mode>
If your whole computer is hanging that is something else. Firefox can not cause entire system hangs. And addon, like google Toolbar could possible do this, but probably something like antivirus or a firewall.
Version: unspecified → 3.5 Branch
(Reporter)

Comment 3

8 years ago
OK guys! You were right! Mcafee ADD ON was causing the issue. When i deactivated it, it started workign well. So lesson learned, Mcafee Site Advisor Plugin is not compatible with this new Firefox version. Tks,
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID

Updated

8 years ago
Status: RESOLVED → VERIFIED
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility
Whiteboard: [caused by Mcafee Site Advisor]
You need to log in before you can comment on or make changes to this bug.