If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Other Applications" drop down at top does not include Fennec

RESOLVED DUPLICATE of bug 493487

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 493487
8 years ago
2 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Details

(Whiteboard: [AMO508Testday])

(Reporter)

Description

8 years ago
I noticed while searching for Fennec addons via the advanced search, all other products show up on the "Other Applications" drop down select at the top.  If I am searching for Firefox add-ons, Fennec does not show up in the list.

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.1pre) Gecko/20090712 Firefox/3.0

https://preview.addons.mozilla.org/en-US/firefox/search?q=&cat=all&as=1&vfuz=true&appid=1&lver=3.0&hver=any&atype=0&pp=20&pid=0&sort=&lup=
(Reporter)

Updated

8 years ago
Whiteboard: [AMO508Testday]
(Reporter)

Updated

8 years ago
Blocks: 465338
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 493487
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.