Can send mail, but not to a newsgroup in FC11

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: gaston.verhulst, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; nl; rv:1.9.1.1) Gecko/20090717 Fedora/3.5.1-1.fc11 Firefox/3.5.1
Build Identifier: Thunderbird/3.0b2

Hello,
As written in Summary, in Linux FC11, I can send E-Mails without any problem, but when I try to send to a newsgroup, I receive a message (translated from dutch):
Sending of message failed.
Please check your e-mail and newsgroup-account-preferences and try again.
In the past I worked with FC10 without any problem, with the same preferences SMTP, the mail-server and port 25.
As a test, I have tried the same in Outlook Express in Windows, with the same preferences for outgoing mail, and there a can post to a newsgroup without any problem.
Many thanks in advance for helping,
Greetings,
Gaston Verhulst.


Reproducible: Always

Steps to Reproduce:
1. Writing a new message.
2. Sending the message.
3. Receiving the failure message.

Comment 1

9 years ago
First of all newsgroup doesn't use SMTP server to send messages to newsgroup directly. Please give a try Thunderbird beta 3 and see if problem persist.
Version: unspecified → Trunk
(Reporter)

Comment 2

9 years ago
Hello,

The problem seems to be solved.
As a test, I have removed completely the newsgroup account.
After subscribing again tot the same newsgroup, I could send a news-mail without any error.  
It looks that something with the account was wrong.

Thanking you for answering,
Many greetings,
Gaston Verhulst.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.