Provide an easier way to localize the header

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: paulc, Assigned: paulc)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

9 years ago
Spinoff of bug 506144 - we should investigate providing an easier way to localize headers for SUMO. Currently, the links in the header are not localizable and the process requires submitting a template file.
(Assignee)

Comment 1

9 years ago
The easiest solution to this is to make those links localizable. I can only think of one problem (for which this may have not been done) - that the link text is fairly short and generic and translating may be difficult. E.g. the word "Popular"

We would need some localizers to discuss this and see what are potential problems with the wording.

Chris, David: could you start a discussion around this? (probably on the SUMO forum)
Pascal, do you have any advice for us on this?
(Assignee)

Comment 3

9 years ago
One idea... We could do it similar to the screencasts - localizers upload a header file and we get to approve it or reject it after we test it. Testing could be done on sumotools.
(Assignee)

Updated

9 years ago
Target Milestone: 1.3 → 1.5

Updated

9 years ago
Duplicate of this bug: 454940
(Assignee)

Updated

9 years ago
Target Milestone: 1.5 → 1.6
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.