Windows-only button renders outside the boundaries of its parent element

VERIFIED DUPLICATE of bug 512331

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 512331
8 years ago
2 years ago

People

(Reporter: tmyoung, Unassigned)

Tracking

Details

(Whiteboard: [AMO508Testday], URL)

(Reporter)

Description

8 years ago
The Windows button, in all locales on all browsers, renders outside of the its parent element.

http://www.screencast.com/users/tmyoung/folders/Jing/media/ab3074a2-d512-4a69-8d4f-3347e2980703
(Reporter)

Updated

8 years ago
Whiteboard: [AMO508Testday]
Probably the same issue as bug 503572
(In reply to comment #1)
> Probably the same issue as bug 503572

Except that since this is on preview, that would mean that that bug should be fixed :)
(Reporter)

Comment 3

8 years ago
Stephen: Should we reopen that bug and close this as a duplicate?
(In reply to comment #3)
> Stephen: Should we reopen that bug and close this as a duplicate?

Nah; bug 503572 indeed seems fixed, but not this one, so we should probably leave this open.
forward duping
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 512331
(Reporter)

Comment 6

8 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.