Add option for developers to get reviews for their add-ons emailed to them.

VERIFIED DUPLICATE of bug 402363

Status

--
enhancement
VERIFIED DUPLICATE of bug 402363
9 years ago
3 years ago

People

(Reporter: Ken, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: 

Many users provide valuable feedback in their reviews.  It would be nice for developers to have an option to get reviews for their add-ons emailed to them so that they can reply and/or become aware of issues in a timely manner.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402363
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.