MapiSendMail returns MAPI_E_FAILURE

VERIFIED DUPLICATE of bug 499958

Status

--
major
VERIFIED DUPLICATE of bug 499958
9 years ago
9 years ago

People

(Reporter: kunz, Unassigned)

Tracking

x86_64
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.12) Gecko/2009070611 Firefox/3.0.12 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird 2.0.0.22

We use MapiSendMail with multiple recipients and attachments. Until version 2.0.0.21 Thunderbird works. In version 2.0.0.22 MapiSendMail returns MAPI_E_FAILURE.
I installed version 2.0.0.21 again and now MapiSendMail works again.

Reproducible: Always

Steps to Reproduce:
Use MapiSendMail with multiple recipients and attachments.

Actual Results:  
MapiSendMail returns MAPI_E_FAILURE.

Expected Results:  
MapiSendMail would open Thunderbird in compose window with recipients and attachments already inserted.
(Reporter)

Updated

9 years ago
Version: unspecified → 2.0

Comment 1

9 years ago
See bug 499958 comment #53 for a workaround with 64-bit Vista.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499958
(Reporter)

Comment 2

9 years ago
The update of my registry as described in bug 499958 solved my problem. Thanks a lot!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.