I haven't been able to get my emails to date

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
9 years ago
8 years ago

People

(Reporter: Allen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; GTB6; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: 

Usual when I get on mozilla the new emails show up automatically but now recently I have not been receiving my emails from my desktop computer, but I'm receiving them on my laptop whatsup with that.

Reproducible: Always
What is your base or evidence that your problem was caused by flaw in Tb's code?
(Here is B.M.O. Not support forum. Not customer help center.)

Following is copy of Bug 469480 Comment #1.
> It's very unlikely that this is a bug in Thunderbird and I think you are trying
to get support. 
> Bugzilla is not the right place for support questions, please use 
> http://www.mozilla.org/support/thunderbird/ for that (Support Forums).

You can generate an POP3 log. If flaw in Tb's code is suspected by POP3 log analysis, attach it here.
> https://wiki.mozilla.org/MailNews:Logging
And please visit http://www.mozilla.org/support/thunderbird/ for more support options.
Reporter could answer to comment #1, please?
Whiteboard: closeme 2009-09-18
Hi Allen:

Thanks for taking the time to file a bug report. Unfortunately this is 
not a bug but a support request and bugzilla isn't the place to file 
support requests.

The place we recommend for Thunderbird support is: 
http://getsatisfaction.com/mozilla_messaging

In particular, these Get Satisfaction topics:
http://getsatisfaction.com/mozilla_messaging/topics/cant_receive_mail_from_main_thunderbird_page - Can't receive emails

has information that I believe are pertinent to your support request. Please join us at Get Satisfaction and reply on these topics or file a new topic. QA: please close this bugzilla bug.

Cheers
....Roland "recently hired technical support lead"  Tanglao 
on behalf of the Thunderbird Bugzilla and Support Community
RESO INVA per comment 4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Whiteboard: closeme 2009-09-18
You need to log in before you can comment on or make changes to this bug.