Closed Bug 506529 Opened 11 years ago Closed 11 years ago

My bookmark bar is reset after opening a new window.

Categories

(Firefox :: General, defect)

x86
Windows Server 2003
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 447571

People

(Reporter: mr.fj, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; da; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; da; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

I can't use my bookmarks bar because of this bug.

Reproducible: Always

Steps to Reproduce:
1. Customize Firefox and move the bookmark bar next to the url bar.
2. Everything looks fine.
3. Restart Firefox or open a new window.
Actual Results:  
All bookmarks have folded up into the arrow list :( (See attached image)

Expected Results:  
All bookmarks should be visible. (See attached image)

It worked fine before 3.5

I'm using this plugin: http://remy.juteau.free.fr/spip/index.php?lang=en
But it should work for the latest version of Firefox.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447571
You need to log in before you can comment on or make changes to this bug.