The browser bother Show/Hide Desktop function in Windows.

RESOLVED WORKSFORME

Status

()

Firefox
Keyboard Navigation
RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: Yo P, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

I usually use WIN+D keyboard combination to show or hide all windows on my desktop. Nowadays, I experienced that when my Firefox 3.5.1 is running this function doesn't work fine. :(

I hope, you could solve this problem as soon as possible!

Reproducible: Sometimes

Steps to Reproduce:
1. Open some applications (included Mozilla Firefox 3.5.X).
2. Press WIN+D to hide windows and then press it again to show them.
3. Sometimes it won't work for you.

Comment 1

9 years ago
I confirm this bug report.

It's easy to reproduce: start Firefox, then repeatedly use the 'Show Desktop' function of Windows until Firefox doesn't restore its window anymore.

Comment 2

7 years ago
Reporter -> Are you still experiencing this issue with the latest version of Firefox 3.6.15? Does the issue occur with the latest nightly? http://nightly.mozilla.org/
Version: unspecified → 3.5 Branch
(Reporter)

Comment 3

7 years ago
Hi Tim!

I really don't know because I currently use Windows 7 with 3.6.15 (but I don't experience this bug in my current environment). Anyway, thank you for your reply!

by Yo P

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.