If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox report an dll error on start

RESOLVED DUPLICATE of bug 502024

Status

()

Firefox
Build Config
RESOLVED DUPLICATE of bug 502024
8 years ago
8 years ago

People

(Reporter: Warhammer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-GB; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-GB; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

I have update firefox to 3.5.1 version and from that day when i start firefox he report an firefox.exe - Entry Point Not Found.The procedure entry point is ThreadDesktopComposited could not be located in the dynamic link library USER32.dll.Firefox was ok until i do autupdate.I can open it when i press ok but that message dirve me crazy.I need firefox for my work badly.
Thanks

Reproducible: Always

Steps to Reproduce:
1.Open Firefox
2.
3.
Does this help: http://support.mozilla.com/tiki-view_forum_thread.php?locale=kk&comments_parentId=380091&forumId=1 ?
This is no bug in Firefox and is caused by some other software that installed a vista DLL in your XP or windows 2003 system that doesn't belong there.
read bug 502024 and remove the dll
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 502024
You need to log in before you can comment on or make changes to this bug.