Using two dictiondictionairy

RESOLVED DUPLICATE of bug 506580

Status

()

RESOLVED DUPLICATE of bug 506580
9 years ago
9 years ago

People

(Reporter: mail.d, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.12) Gecko/2009070611 Firefox/3.0.12 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.12) Gecko/2009070611 Firefox/3.0.12 (.NET CLR 3.5.30729)

After initial search on one site and switching off and back to FF the subsequent seach item is filled in the second page

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 506580
You need to log in before you can comment on or make changes to this bug.