If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: rfrome, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25] )

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

during firefox installation I see the following dialog box:
Chrome registration failed

Firefox could not install this item because of a failure in Chrome Registration. Please contact the author about this problem.

Reproducible: Always

Steps to Reproduce:
1.turn off computer
2. restart computer
3. open firefox
Please read: http://support.mozilla.com/en-US/kb/Chrome+registration+failed
Can you report back if this solves your issue?
Version: unspecified → 3.5 Branch
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Updated

7 years ago
Resolution: FIXED → WORKSFORME
(Reporter)

Updated

7 years ago
Resolution: WORKSFORME → FIXED
Whiteboard: [CLOSEME 2011-2-25] → [CLOSEME 2011-2-25] close out; problem solved.
WFM. Not FIXED unless we know the patch
Resolution: FIXED → WORKSFORME
Whiteboard: [CLOSEME 2011-2-25] close out; problem solved. → [CLOSEME 2011-2-25]
You need to log in before you can comment on or make changes to this bug.