Pop-up Blocker Is Easily Circumvented

VERIFIED DUPLICATE of bug 437354

Status

Camino Graveyard
Annoyance Blocking
VERIFIED DUPLICATE of bug 437354
9 years ago
9 years ago

People

(Reporter: Apple Mac Stud, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.13pre) Gecko/2009072600 Camino/2.0b4pre (like Firefox/3.0.13pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.13pre) Gecko/2009072600 Camino/2.0b4pre (like Firefox/3.0.13pre)

MacDailyNews.com is a site that I visit daily for the latest in the Mac world. However, most of the time Camino lets one or two pop-UNDERS through. Because these are pop-unders and not pop-ups, you will not see them at first until you minimize the browser to reveal the pop-unders. 

These pop-unders are usually produced after you click on an article link to read an article. Also for what it's worth http://www.boxingscene.com also usually is able to sneak two pop-unders in once you click on an article link. 

While this is not a bug it is very annoying since I visit these two site religiously. Is there anyway to improve the pop-up blocker to also catch pop-unders? 

Reproducible: Always

Steps to Reproduce:
1.Visit either macdailynews.com or boxingscene.com
2.Click on an article link to read an article
3.Minimize Camino and you will see one or two pop-unders hiding behind Camino
Actual Results:  
Pop-unders will appear everytime you visit this site for the 1st time and click on an article link.

Expected Results:  
Pop-unders should be blocked like pop-ups

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437354

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.