Session Restore should resume downloads after an unclean exit

RESOLVED DUPLICATE of bug 435799

Status

()

Toolkit
Downloads API
--
enhancement
RESOLVED DUPLICATE of bug 435799
8 years ago
8 years ago

People

(Reporter: mkohler, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Session Restore should resume downloads after a crash instead of restarting. AFAIK the .part file isn't lost when firefox crashes, so it wouldn't be any problem to resume, right?
Flags: wanted-firefox3.6?
The download manager can and should handle this already..  However, not all downloads can be resumed, which may be what you're seeing.
Component: Session Restore → Download Manager
Flags: wanted-firefox3.6?
Product: Firefox → Toolkit
QA Contact: session.restore → download.manager

Updated

8 years ago
Summary: Session Restore should resume downloads after a crash → Session Restore should resume downloads after an unclean exit

Comment 2

8 years ago
This is bug 254544

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 435799
You need to log in before you can comment on or make changes to this bug.