Alt text gets stuck and appears on different pages

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: GW, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

This has been happening to me since version 3, I think. The alt text popups "stick". After viewing the alt text on a link or image in its popup, the text sticks and pops up randomly on other webpages I view within Firefox. 

This happens both in the original tab where the alt text was displayed as well as in new tabs I've opened. I don't have to be hovering over a link or picture for it to happen; the mouse pointer coming to rest makes the text appear. 

I have tried clearing all of my history, cookies and cache, but it persists. The only thing which resets it is closing out my browser session and starting fresh. But then it happens again with the first instance of alt text. 

Reproducible: Always

Steps to Reproduce:
1. Hover over picture or link
2. Alt text pops up
3. That text now pops up when I hover over any link or picture, as well as when I let the mouse pointer rest on any page
Actual Results:  
After I performed the above steps, the first instance of alt text "stuck" and kept appearing until I closed and restarted Firefox.

Expected Results:  
The text should have disappeared from the screen and not appeared again unless I hovered over that specific link/picture containing the respective alt text again.

Using Aeon Clouds 3.5, but this has happened with the default theme as well. It has also happened with previous versions of Firefox, going back to at least 3.0, if not earlier. I never found other complaints while searching Google for it, and just never reported it here until today.
Do you get this in the Firefox safemode ?
http://support.mozilla.com/en-US/kb/Safe%20Mode
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
(Reporter)

Comment 2

9 years ago
Created attachment 391103 [details]
An example of the alt text malfoogerty.

This is an example of what I'm talking about. This alt text wasn't even on the first page visited during this browsing session. It seems Firefox picks random alt text and runs with it. In this instance I was hovering over a non-linking area in a different webpage. This happens all the time!
(Reporter)

Comment 3

9 years ago
Created attachment 391104 [details]
More alt text malfoogerty

Ta-da...Another example. Right now Firefox is stuck on Mike Mozart at YouTube. There's no few sites that affect this - it sticks from random sites and displays on every site. 

Another thing: The correct alt text for pictures and links is replaced by the sticky alt text.
(Reporter)

Updated

9 years ago
Attachment #391103 - Attachment description: An example of the alt text malfoogery. → An example of the alt text malfoogerty.
(Reporter)

Comment 4

9 years ago
Let me check out how it behaves in safe mode and I will reply again later.
(Reporter)

Comment 5

9 years ago
Okay, so far I am running in safe mode with my add-ons still active, and the issue not happening. What is disabled in safe mode when you leave it at its default?

If the issue persisted, I was going to restart in safe mode, but with the add-ons disabled.
>Okay, so far I am running in safe mode with my add-ons still active
The addons and third party Themes are disabled if you select nothing and the Javascript JIT but that shouldn't matter in this case.

The checkbox is only to disable all addons permanent not just temporary while you are in the safemode.
We always request reporters to test in the safemode if they report a bug that we can not reproduce like this one because such issues are caused by addons in 99& of all cases.

I mark this bug invalid as addon issue because.
You can disable the addons one by one under tools/addons to find the one that is causing this. I would start with the google toolbar if you have that installed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.