3.5 hangs and/or freezes during tabbed browsing after "awhile" on XP

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: Bob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-1])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

3.5 has frozen on 3 different XP computers when leaving a tabbed browser open for at least 30 minutes...possibly shorter. It is a constant issue and one I hope can be rectified.

Reproducible: Always

Steps to Reproduce:
1.Open FireFox
2.have 4 tabs open 
3.leave computer for half an hour
Actual Results:  
unnecessary

Expected Results:  
very "cold" computer

None but this is a very irritating issue for such a great browser over the years.

Comment 1

8 years ago
Bob, can you list the site you open?

There are many people that don't have this problem.

Lucas
(Reporter)

Comment 2

8 years ago
Lucas:  Here they are:

Msnbc.com
DPReview.com (the forums)
Earthlink.net webmail sign-on screen
(Reporter)

Comment 3

8 years ago
BTW....There was a 5 hour time lag when the freeze was discovered.

Comment 4

8 years ago
I will take a look tonight.

Can you narrow down to just one site? I doubt that it is tab related.

Lucas
(Reporter)

Comment 5

8 years ago
Thanks, Lucas.  Last night I just closed FireFox and saved the tabs then opened it this morning.  Tonight I will start the process of leaving FireFox open with just one site.
Thanks for the help.

Bob

Comment 6

8 years ago
Before I left office, I opened the sites. I will look what I have tomorrow. On my office I don't have flash installed.

If it crashes, also take a look at the memory used. It might be a memory leak.
Reporter, are you still seeing this issue with Firefox 3.6.12 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Also, please consider using the most recent Firefox 4 beta build, your bug may be resolved there.
Whiteboard: [CLOSEME 2011-1-1]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.