Nothing happens when opening ogg/video with media.ogg.enabled=false

RESOLVED DUPLICATE of bug 498523

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 498523
9 years ago
9 years ago

People

(Reporter: cpearce, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
If you open an URL with Content-Type ogg/video with media.ogg.enabled=false, nothing happens. I'd expect the external handler to be invoked, or a download dialog to pop up.
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 498523
You need to log in before you can comment on or make changes to this bug.