Width of message list pane not reset after restart

RESOLVED DUPLICATE of bug 505705

Status

RESOLVED DUPLICATE of bug 505705
9 years ago
9 years ago

People

(Reporter: richard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.1) Gecko/20090715 Lightning/1.0pre Thunderbird/3.0b3

I use the vertical view. When I resize the horizontal size of the message list pane, it gets reset to very (unusable) small after a restart.

Reproducible: Always

Steps to Reproduce:
1. Select Vertical View
2. Resize message list pane by dragging the vertical divider
3. Restart Thunderbird
Actual Results:  
Message list pane is resized unusable small

Expected Results:  
Size of message list pane (and message pane) should be remembered and restored.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 505705
You need to log in before you can comment on or make changes to this bug.