Account Settings window is empty.

VERIFIED DUPLICATE of bug 50685

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 50685
17 years ago
13 years ago

People

(Reporter: Suresh, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Edit | Account Settings, the window comes up empty. All I see is 5 buttons (New
account, Delete, Set as default, Ok, Cancel).

Comment 1

17 years ago
triple submission

*** This bug has been marked as a duplicate of 50685 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified as duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.