when back from "Gmail mailto:", back 2 history.

RESOLVED DUPLICATE of bug 499527

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 499527
9 years ago
9 years ago

People

(Reporter: sakuragaoka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

this is similar to "Bug 499527", but different.

1. application handling for mailto: links set to "Gmail"
2. open some page(page A)
3. transit to some other page(page B)
4. click "mailto:" link in page B (transit to gmail)
5. select "Back" in context menu
  -> back to page A!

this problem doesn't appear when using back button.

# sorry for my poor Engrish. orz


Reproducible: Always

Steps to Reproduce:
1. application handling for mailto: links set to "Gmail"
2. open some page(page A)
3. transit to some other page(page B)
4. click "mailto:" link in page B (transit to gmail)
5. select "Back" in context menu
Actual Results:  
back to page A

Expected Results:  
back to page B

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499527
You need to log in before you can comment on or make changes to this bug.