If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add "new window" menu item to dock Firefox context menu

VERIFIED DUPLICATE of bug 415463

Status

()

Firefox
Menus
--
enhancement
VERIFIED DUPLICATE of bug 415463
8 years ago
8 years ago

People

(Reporter: mayhemer, Unassigned)

Tracking

3.5 Branch
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Sometime I have all FF windows minimized on my Mac and if I want to open a new window I have to click the FF icon in the dock that switches to FF but also pops up one of minimized windows. I would like to open a new one w/o this. Would be nice to have something like terminal or xcode or other software has in it's dock context menu.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415463
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.