when I try to access this web site, the firefox automatically closes says some error codeand says "FireFox Crashed!"

VERIFIED INCOMPLETE

Status

()

--
critical
VERIFIED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: nandafrenew, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

when I try to access this web site, the firefox automatically closes says some error code and says "Firefox Crashed." It has juicyaccess and i don't know how to get into my system. I think this may be source of the problem. Any help is greatly appreciated. I know "www.photoninfotech.com" is correct web site. There is something wrong in my system that prevents from being accessing "www.photoninfotech.com".

Reproducible: Always

Steps to Reproduce:
1.When I try to access the site "www.photoninfotech.com"
2.http://www.photoninfotech.com/cnbc-young-turks.html
3.
Actual Results:  
The URL "http://www.photoninfotech.com" getting converted into "errorcode..." and firefox closes with popup dialog, firefox crashed.

Expected Results:  
Firefox should have removed the bug which causing it or should explain the user in the clear manner of what to do to remove the error.

Any help is greatly appreciated!
(Reporter)

Updated

9 years ago
Keywords: crash

Comment 1

9 years ago
please go to about:crashes and paste the latest crash id here. thanks!
Keywords: crash

Updated

9 years ago
Keywords: crash
(Reporter)

Comment 2

9 years ago
I'm unable to find the about:crashes in Mozilla, please tell me where is about:crashes, so that I'll give more information. Is it related with Juicyaccess? How to remove it?

thanks!

Comment 3

9 years ago
just type about:crashes in the url bar and hit enter. You'll hopefully see a list of recent crashes. Copy and paste the id that looks like: bp-8b8c76fd-f830-4a04-ac39-ea5912090721
(Reporter)

Comment 4

9 years ago
Submitted Crash Reports
     
        Report ID    Date Submitted
No crash reports have been submitted.

This is the information that I found1

Comment 5

9 years ago
Please read http://support.mozilla.com/en-US/kb/Mozilla+Crash+Reporter and then try to reproduce the crash and agree to submit the report.
I hope you were able to resolve your problem with help from support.mozilla.com and its forums, or perhaps upgrading helped. Often when Firefox crashes without the crash reporter coming up it's because we crashed in a plugin, and old plugins can crash a lot. See http://www.mozilla.com/plugincheck/ for help with that.
Group: core-security
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.