"Grouped By Sort" should use something like "Future" for emails with upcoming dates

RESOLVED DUPLICATE of bug 478863

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 478863
9 years ago
9 years ago

People

(Reporter: raoul bhatia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2pre) Gecko/20090727 Shredder/3.0b4pre ID:20090727034746

thre is a "Grouped By Sort" label for today, yesterday, last week, etc.

there is no such label for emails with a upcoming/future date. i know that this should normally not happen (what about "tomorrow" for emails originating from a different timezone?) but can happen with spam.

(see picture that will get attached)

i vote for a "future" label for this case.

Reproducible: Always
(Reporter)

Comment 1

9 years ago
Created attachment 391184 [details]
missing label for "future" emails
(Reporter)

Comment 2

9 years ago
here, i would again reference/block bug 454829
(In reply to comment #2)
> here, i would again reference/block bug 454829

This bug has nothing to do with bug 454829 - sort and summary are two completely different things.
(Reporter)

Comment 4

9 years ago
mark, as far as i understand bug 454829, it is some kind of "meta bug" / "master ticket" that is referencing (all) other threading/selection issues.

so imho, "summary" should be taken literally as in "condensed presentation" and not like the feature that previews multiple emails in the preview-pane. but i'll ask ;)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478863
You need to log in before you can comment on or make changes to this bug.