This site does not work with Seamonkey 2.0 beta

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: wade_reese, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.1pre) Gecko/20090718 SeaMonkey/2.0b1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.1pre) Gecko/20090718 SeaMonkey/2.0b1

Entered my tracking number (7008 2810 0000 5086 7251) via Seamonkey 2.0 beta and the USPS site says it is down (an error message).  I called USPS and they said that this site is up and running fine.  I then tried Safari and looking up my tracking number worked just fine.  Cleared the cache in Seamonkey, tried again, same problem... no lookup and just get the out of service message.  This site worked fine under Seamonkey 1.1.7 (I use it all the time).

Reproducible: Always

Steps to Reproduce:
1.see above
2.
3.
Actual Results:  
site does not function properly

Expected Results:  
should be able to look up an tracking number's status
I can confirm this with Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1pre) Gecko/20090705 SeaMonkey/2.0b1pre

it works using FF3.5.1 and I already tried to change the UA to FF.
I will try to get more information later bvecause there should not be a single difference between FF and SM except the UA string
(Reporter)

Comment 2

9 years ago
FYI... I was using the Mac version of both SM 2.0 beta (which did not work) and Safari, the lastest version, (which did work).
I don't know why but it seems to work now if I use your tracking number.
Could you please retest ?
(Reporter)

Comment 4

9 years ago
Yes it does.  Cool.  I don't think I got a fix from the beta team (unless the update was very very sneeky), so I don't know what's up.  But all seems good to go now.  

All I know is that it did now work for several days and USPS said that their page was not down.  Go figure.
I used the same build in the last two days, I think UPS fixed something on their side.

I will mark this wfm, please reopen if you get this again but this seems to be a server side issue.

Thanks for the report !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.