Closed Bug 507051 Opened 12 years ago Closed 12 years ago

Finish find-bar layout

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set
normal

Tracking

(fennec1.0-)

VERIFIED FIXED
fennec1.0b5
Tracking Status
fennec 1.0- ---

People

(Reporter: Gavin, Assigned: kkanchir)

References

Details

Attachments

(1 file)

Patch for styling the findbar as per the wire frame image posted in this bug.

This patch sets the display to none for all the elements missing from the wireframe.

It also fixes the close button.
tracking-fennec: ? → 1.0-
Duplicate of this bug: 500845
Comment on attachment 392821 [details] [diff] [review]
This patch styles the findbar as per the wireframe

Even though we are hiding the findbar for Fennec 1.0, I'd be happier if it looked better in case an add-on turned it back on
Attachment #392821 - Flags: review+
pushed:
https://hg.mozilla.org/mobile-browser/rev/a16f735164b6
Assignee: nobody → kkanchir
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Target Milestone: --- → B5
verified FIXED On builds:

Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2b1pre) Gecko/20091016
Fennec/1.0b5pre

and

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a1pre) Gecko/20091016
Fennec/1.0b5pre

and

Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.3a1pre) Gecko/20091016 Fennec/1.0a4pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.