If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Layout bug only in camino,

VERIFIED WORKSFORME

Status

Camino Graveyard
Page Layout
--
major
VERIFIED WORKSFORME
8 years ago
8 years ago

People

(Reporter: talraz88, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.22) Gecko/20090615 Camino/1.6.8 (like Firefox/2.0.0.22)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.22) Gecko/20090615 Camino/1.6.8 (like Firefox/2.0.0.22)

for example look at the search button at the top of this site: http://www.seekingalpha.com

It falls, while its suppose to be aligned to the input field

it doesnt fall (i checked) in 
mac/firefox2
mac/firefox3
mac/safari
pc/firefox
pc/ie6
pc/ie7

Reproducible: Always

Steps to Reproduce:
1.go to http://seekingalpha.com
2.look at the layout at the top
Actual Results:  
watch the search button at the top fall, so it is not aligned with the input field like it should be. (it is aligned in all other major browsers)

Expected Results:  
search button should be aligned to input field

Comment 1

8 years ago
The button has a default margin in Camino 1.6. The site has set a width for both textfield and button that fit exactly in one of the parent boxes (search_box_container_isolated). But they haven't taken into account the margin.
This works correctly in Camino 2.0b.

INVALID or dupe of one of the old widgets bugs
I don't feel like looking for that bug to dupe it ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.