Enhancement: Create rpms of bugzilla in opensuse buildservice across i586 and x86_64 platforms

RESOLVED DUPLICATE of bug 321835

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 321835
9 years ago
9 years ago

People

(Reporter: doiggl, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.22) Gecko/20090605 SUSE/1.1.17-1.6 SeaMonkey/1.1.17
Build Identifier: 

Enhancement: 
Create rpms of bugzilla in  opensuse buildservice across i586 and x86_64 platforms
See also
https://build.opensuse.org/
http://en.opensuse.org/Build_Service/cross_distribution_package_how_to

From the url:
The openSUSE Build Service is the only service that allows developers to package software for all major Linux distributions. The service provides software developers with a convenient and easy to use tool to create and release open source software for openSUSE and other Linux distributions on different hardware architectures and for a broad user audience.


Reproducible: Always

Steps to Reproduce:
1. Enhancement request

Comment 1

9 years ago
AFAIK, all major Linux distros already have RPMs for Bugzilla.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 321835
(Reporter)

Comment 3

9 years ago
Do you have the bugzilla.spec used to compile bugzilla-3.4.tar.gz can you can attach a copy of it here ?
Also where are the x86_64 rpms located for bugzilla so i cant try it with opensuse 11.1
Thankyou Glenn

Comment 4

9 years ago
We have no bugzilla.spec. Each Linux distro manages RPMs themselves. The Bugzilla team only provides the tarball.
You need to log in before you can comment on or make changes to this bug.