Push SUMO 1.2.1 to prod Thursday July 30

VERIFIED FIXED

Status

Infrastructure & Operations
WebOps: Other
VERIFIED FIXED
8 years ago
4 years ago

People

(Reporter: laura, Assigned: fox2mike)

Tracking

other
All
Other
Bug Flags:
needs-downtime +

Details

(Whiteboard: 07/30)

(Reporter)

Description

8 years ago
Tag is https://svn.mozilla.org/projects/sumo/tags/1.2/1.2.1_20090729_r48039/

SQL changes to follow.
(Assignee)

Updated

8 years ago
Assignee: server-ops → shyam
Whiteboard: 07/30
SQL change: bug 485589 attachment 370766 [details] [diff] [review]
(Assignee)

Updated

8 years ago
Flags: needs-downtime+
I ran the SUMO testsuite in Litmus (19 testcases) and all but one (testcase needs fixing/removal) passed:

https://litmus.mozilla.org/test_run_report.cgi?test_run_id=41
(Reporter)

Comment 3

8 years ago
Also need to run the SQL from https://bugzilla.mozilla.org/show_bug.cgi?id=506935
(Assignee)

Comment 4

8 years ago
svn switch complete and pushed out.

SQL changes were run :

mysql> DELETE FROM `tiki_languages` WHERE ( `lang` = 'es-AR' ) OR ( `lang` = 'nn-NO' );
Query OK, 2 rows affected (0.02 sec)

mysql> 
mysql> DELETE FROM `tiki_objects` WHERE ( `name` LIKE '%es-AR' ) OR ( `name` LIKE '%nn-NO' );
Query OK, 24 rows affected (0.39 sec)

mysql> 
mysql> DELETE FROM `tiki_language` WHERE ( `lang` = 'es-AR' ) OR ( `lang` = 'nn-NO' );
Query OK, 5495 rows affected (0.77 sec)

mysql> 
mysql> DELETE FROM `tiki_freetags` WHERE ( `lang` = 'es-AR' ) OR ( `lang` = 'nn-NO' );
Query OK, 268 rows affected (0.05 sec)

mysql> 
mysql> DELETE FROM `tiki_translated_objects` WHERE ( `lang` = 'es-AR' ) OR ( `lang` = 'nn-NO' );
Query OK, 149 rows affected (0.27 sec)

mysql> 
mysql> DELETE FROM `tiki_pages` WHERE ( `lang` = 'es-AR' ) OR ( `lang` = 'nn-NO' );
Query OK, 26 rows affected (0.83 sec)

And Netscaler caches cleared. Should be good :)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
I still don't see the message from bug 487176 on https://support.mozilla.com/tiki-register.php; can you check Smarty cache/memcache?
(Assignee)

Comment 6

8 years ago
Yeah, I just cleared out memcached and the others, that got left out during the first run.
(In reply to comment #5)
> I still don't see the message from bug 487176 on
> https://support.mozilla.com/tiki-register.php; can you check Smarty
> cache/memcache?

As noted in that bug, it uses RegNotif, which is part of dynamic content.  I've verified 7 or so bugs and run our working Selenium testcases on this -- calling it good!

Verified FIXED.
Status: RESOLVED → VERIFIED
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.