[CAN'T REPRO]Select control state not stored in session history

VERIFIED WORKSFORME

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: jst, Assigned: rods (gone))

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Going to any page that has a comboboxes, the bugzilla query page, for instance,
and selecting something from a combobox and then going to a different page
doesn't store the selection state for the combobox, as an example, go to
http://bugzilla.mozilla.org/query.cgi, search for bugs assigned to
"jst@netscape.com" with the Summary containing "foo" that have "None of the
listed keywords set" (select from the combobox) "nsbeta3". Run that query and
press the back button, all form controls on the query page will contain the
values you selected, except for the combobox.
(Reporter)

Comment 1

18 years ago
This must be fixed for beta3, this shows up on a huge number of form pages on
the web.
Keywords: correctness, nsbeta3, regression
(Assignee)

Comment 2

18 years ago
This is so wired, I saw this happen when we were talking on the phone and now 
I can't reproduce this bug. 

I just looked at several bugs, the query page etc.
Status: NEW → ASSIGNED
Target Milestone: --- → M18
(Assignee)

Updated

18 years ago
Summary: Select control state not stored in session history → [CAN'T REPRO]Select control state not stored in session history
(Assignee)

Comment 3

18 years ago
I am going to have to mark this worksforme until we can get a reproducable 
testcase.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

18 years ago
Something must've changed, I'm not able to reproduce this any more either. Odd.

Comment 5

17 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 6

17 years ago
Verified on Build: 2000092711 MN6
Platform: WinNT

The combo box has the selected value.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.