[windows 7] Download Manager fails to populate with data

VERIFIED DUPLICATE of bug 506491

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 506491
9 years ago
9 years ago

People

(Reporter: cmtalbert, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
The download manager does not populate with data on current trunk nightlies of windows 7. 3.5 works fine. 

I'm going to set QAWanted as I need a regression range here. Once I get a couple of builds underway, I'll try to do it, but feel free to take it away if you have time.

1. Start Minefield on Windows 7 (typical minefield nightly, no windows 7 sdk)
2. Download something

= Expected =
Download manager shows progress, status etc.

= Actual =
Download manager remains blank, although the download does occur.

= Build =
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2a1pre) Gecko/20090729 Minefield/3.6a1pre (.NET CLR 3.5.30729)
Clean profile, no extensions, other than that damn .net thing which the standard windows hotfix does not allow me to disable.  Still looking for a solution to that too.
(Reporter)

Updated

9 years ago
Keywords: qawanted

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 506491
(Reporter)

Comment 2

9 years ago
oops sorry.  I thought it was just a windows 7 issue :(
Status: RESOLVED → VERIFIED
Keywords: qawanted, regression
You need to log in before you can comment on or make changes to this bug.