scroll bars can not be dragged

VERIFIED DUPLICATE of bug 507380

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 507380
9 years ago
9 years ago

People

(Reporter: Josh Smith, Unassigned)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2a1pre) Gecko/20090730 Minefield/3.6a1pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2a1pre) Gecko/20090730 Minefield/3.6a1pre (.NET CLR 3.5.30729)

The scroll bar can not be dragged, although other scrolling menthods still work.

Reproducible: Always

Steps to Reproduce:
1. Attempt to pull the scroll bar down or up.
Actual Results:  
The scroll bar does not move, and the page is not scrolled.

Expected Results:  
The scroll bar moving, and the page being scrolled.

Confirmed in Windows XP and Windows 7 RC. Confirmed in Safe Mode.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 507380

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.