No UI for resetting keyword.URL preference

RESOLVED DUPLICATE of bug 223950

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 223950
9 years ago
9 years ago

People

(Reporter: mkaply, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Some extensions change the keyword.URL preference and when uninstalled, don't change it back (Yahoo! toolbar for example)

For a user, there's no way to fix this without going to about:config.

There should be some way for a user to reset the keyword.URL search.

Comment 1

9 years ago
How is keyword.URL special in comparison to all other hidden prefs extensions might change?
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> How is keyword.URL special in comparison to all other hidden prefs extensions
> might change?

The problem is that it is reasonably common for a search related extension to change it, and for the user, they see a very obvious change in behavior.

So they would want to know how to get the old behavior back.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 223950
You need to log in before you can comment on or make changes to this bug.